All systems operational

Web and Mobile app very slow or failing to load

Resolved
Operational
Started about 2 years ago Lasted 1 day

Affected

Web App
Android App
iOS App
Updates
  • Resolved
    Resolved

    Issue has been resolved

  • Identified
    Identified

    We've released a new deployment to resolve this issue but are continuing to monitor

  • Investigating
    Investigating

    We are aware of reports that the kairos app on both web and mobile are slower to load than usual with some users reporting a spinner. Other users are seeing the app failing to load. We are currently looking in to this.